SMS/Phone Code Delivery Unstable
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Sep 10, 2018 - 10:05 UTC
Investigating
SMS/Phone Code Delivery Unstable. We are currently investigating this issue.
Posted Sep 10, 2018 - 07:21 UTC
This incident affected: Uptime (Login).