Referral payments have been temporarily halted due to an ongoing maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 12:08 UTC
Investigating
We'll resume referral payments as soon as we make sure all the systems are stable. All the rewards for the period when the payments have been halted will be paid out.

ETA is 14 days.
Posted Mar 05, 2021 - 13:50 UTC
This incident affected: Uptime (Affiliate program).