Cards deposits unstable
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 23:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2019 - 21:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2019 - 21:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2019 - 21:08 UTC
This incident affected: Fiat (Card Deposits, Card Withdrawals, Domestic Bank Transfer (Deposit), Domestic Bank Transfer (Withdrawal)).