TON deposits/withdrawals are under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 20:28 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 17:19 UTC
This incident affected: Crypto Withdrawals (TON) and Crypto Deposits (TON).