BNB, BEL, CAKE, and XVS deposits and withdrawals are under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 06:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2021 - 18:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 17, 2021 - 17:40 UTC
This incident affected: Crypto Deposits (BNB, BEL, CAKE, XVS) and Crypto Withdrawals (BNB, BEL, CAKE, XVS).